Coreserverでバージョンを指定してphpを実行


fast-CGIとかで動くようになったらしいCoreserver
phpのバージョン指定して開発してる場合動作対象ディレクトリの「.htaccess」ファイルに以下のようにして指定
#はコメントアウト、実行したいバージョンのところだけ外して有効にしてやればよい

# AddHandler application/x-httpd-php4cgi .php
# AddHandler application/x-httpd-php5cgi .php
# AddHandler application/x-httpd-php53cgi .php
AddHandler application/x-httpd-php54cgi .php
# AddHandler application/x-httpd-php6cgi .phpM

まぁあんま気にしないで開発してる程度のものしか作ってないからおれには関係ないんだけど。

コメントを残す

メールアドレスが公開されることはありません。

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)